Cannot deploy new models
Incident Report for Baseten
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 16:02 PDT
Monitoring
Upstream issue is resolved, we are monitoring overall stability
Posted Jun 20, 2024 - 15:48 PDT
Investigating
Deploying new models to Baseten is resulting in errors due to an upstream container registry. We are investigating.

Inference is *not* affected for existing models.
Posted Jun 20, 2024 - 15:33 PDT
This incident affected: Model Management API.