Slower than usual model deployment
Incident Report for Baseten
Resolved
The issue has been fixed. Model deploys are fast again.
Posted Sep 12, 2023 - 16:28 PDT
Investigating
Models deployed in the past 20 minutes are experiencing longer than usual deployment times; ~10 minutes longer than what's typical given the model size.
Posted Sep 12, 2023 - 16:15 PDT
This incident affected: API.