Upstream Dockerhub system outage
Incident Report for Baseten
Resolved
While https://www.dockerstatus.com outage is still active, Docker Hub API calls appear to be successful.
Posted Sep 28, 2023 - 20:35 PDT
Monitoring
Some new model builds are affected if upstream images aren't cached in our system and require reaching out to Docker Hub. We are monitoring the upstream incident via https://www.dockerstatus.com/
Posted Sep 28, 2023 - 17:03 PDT