Elevated inference 500s for a subset of models deployed in GCP central1

Incident Report for Baseten

Resolved

The issue has been resolved. We'll send a detailed RCA to the affected customers.
Posted Jul 24, 2025 - 01:05 PDT

Monitoring

Monitoring the fix.
Posted Jul 24, 2025 - 00:29 PDT

Identified

A fix has been applied.
Posted Jul 24, 2025 - 00:27 PDT

Investigating

We're investigating the root cause.
Posted Jul 24, 2025 - 00:06 PDT
This incident affected: Dedicated Inference.