Web app and non-inference API are intermittently down due to DDOS — inference is *not* affected

Incident Report for Baseten

Resolved

We've implemented a few layers of mitigation to handle this extended and ongoing DDOS. After hours of monitoring, the systems are stable right now.
Posted Feb 25, 2025 - 14:12 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 25, 2025 - 12:54 PST

Update

The API is back up, but we continue to monitor.
Posted Feb 25, 2025 - 11:01 PST

Monitoring

We have a fix we're rolling out and monitoring
Posted Feb 25, 2025 - 10:54 PST
This incident affected: Model Management API and Web Application.