Increased error rate when re-activating deactivated deployments and deploying over existing development deployment
Incident Report for Baseten
Resolved
This incident has been resolved.. All services are operating normally
Posted Jul 30, 2024 - 14:53 PDT
Monitoring
We have rolled out a fix and systems are recovering. Error rate related to activating and deploying models is decreasing. We are actively monitoring the systems.
Posted Jul 30, 2024 - 14:20 PDT
Update
We are continuing to work on a fix for this issue. Some new deployments in us-east can take longer that usual to reach a ready state.
Posted Jul 30, 2024 - 13:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2024 - 12:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 12:01 PDT
Update
Inference is *not* impacted.
Posted Jul 30, 2024 - 11:52 PDT
Investigating
We are currently investigating the issue.
Posted Jul 30, 2024 - 11:10 PDT
This incident affected: Model Management API.