Partial inference outage in AWS us-east-1

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 10:39 PST

Monitoring

The models were migrated. Monitoring
Posted Feb 27, 2026 - 10:06 PST

Identified

A handful of models in this cluster are experiencing downtime while we migrate them out. Moving the status to partial outage due to this.
Posted Feb 27, 2026 - 09:45 PST

Update

We are continuing to investigate this issue.
Posted Feb 27, 2026 - 07:45 PST

Investigating

We are currently investigating this issue.
Posted Feb 27, 2026 - 07:37 PST
This incident affected: Dedicated Inference.