Logs are not showing up in the UI for some models
Incident Report for Baseten
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 13:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 12:53 PST
Identified
Some model replicas are not showing logs in the UI since around 7h30 AM PST.

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2024 - 12:32 PST
This incident affected: Web Application.