Noticing elevated inference latencies in one cluster

Incident Report for Baseten

Resolved

Inference latencies are back to normal.
Posted May 01, 2025 - 17:59 PDT

Monitoring

Monitoring the fix that went in a few minutes ago.
Posted May 01, 2025 - 17:57 PDT

Identified

We have identified the root cause: a networking issue within one cluster of one of our cloud providers.
Posted May 01, 2025 - 17:48 PDT

Investigating

We're investigating the root cause.
Posted May 01, 2025 - 17:43 PDT
This incident affected: Model Inference.