GCP is reporting elevated packet loss in us-central1

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 21:34 PDT

Monitoring

P90 latencies are back to normal. Still monitoring.
Posted Aug 05, 2025 - 21:28 PDT

Identified

It affects p90 latencies for some models in us-central1, or if the caller is in us-central1. GCP is aware of the issue and investigating.
Posted Aug 05, 2025 - 21:18 PDT
This incident affected: Dedicated Inference and Model APIs.