Elevated errors in model APIs. Dedicated inference is *not* affected.

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Jul 19, 2025 - 22:55 PDT

Investigating

We are currently investigating this issue.
Posted Jul 19, 2025 - 22:48 PDT
This incident affected: Model APIs.