Intermittent failure in loading the webapp — inference is *not* affected

Incident Report for Baseten

Resolved

The issue is resolved.
Posted May 08, 2026 - 17:22 PDT

Investigating

We are currently investigating this issue.
Posted May 08, 2026 - 16:40 PDT
This incident affected: Model Management API and Web Application.