Build Infrastructure degraded due to Dockerhub outage

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 18:15 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 24, 2025 - 18:14 PDT

Monitoring

An ongoing incident with Dockerhub registries is affecting new model builds. All existing models are unaffected.
Posted Sep 24, 2025 - 17:17 PDT
This incident affected: Web Application.