Intermittent 5xx for a subset of models in 1 US Central cluster

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Sep 24, 2026 - 12:57 PDT

Update

0.15% of requests on this cluster resulted in a 5xx error, confined to two 2-3 min spikes. The team is continuing to investigate.
Posted Sep 24, 2026 - 12:50 PDT

Investigating

We are currently investigating this issue.
Posted Sep 24, 2026 - 11:35 PDT
This incident affected: Dedicated Inference.