Elevated deploy failures. Inference is **not** affected.

Incident Report for Baseten

Resolved

There was a backup in the deploy queue, resulting in some deploy failures. Please retry any deploys from this period.
Posted Apr 01, 2026 - 17:30 PDT

Investigating

There was a backup in the deploy queue, resulting in some deploy failures.
Posted Apr 01, 2026 - 15:30 PDT
This incident affected: Model Management API.