Elevated inference 500s for models in 1 cluster due to cloud provider outage

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 23:50 PDT

Monitoring

Models are auto-moving to other clusters
Posted Jun 26, 2026 - 23:38 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2026 - 23:35 PDT
This incident affected: Dedicated Inference.