Major outage in GCP with partial impact on several customers

Incident Report for Baseten

Resolved

All inference workloads are operational due to our multi-cloud capacity management. Information here: https://www.baseten.co/blog/how-baseten-multi-cloud-capacity-management-mcm-powers-cloud-self-hosted-and-hybr/
Posted Jun 12, 2025 - 11:33 PDT

Update

Ongoing GCP outage, inference should not be affected.
Posted Jun 12, 2025 - 11:18 PDT

Investigating

GCP is experiencing an outage in multiple regions. We are in direct communication with GCP and bringing up capacity elsewhere as a mitigation.
Posted Jun 12, 2025 - 11:17 PDT
This incident affected: Dedicated Inference.