Errors when deploying new models

Incident Report for Baseten

Resolved

Resolved - The incident is resolved. New models are deployable without issues.
Posted May 09, 2024 - 14:02 PDT

Investigating

Some model build jobs are failing, resulting in errors when deploying new models (e.g. using `truss push`). Inference for existing models is *not* affected.
Posted May 09, 2024 - 13:53 PDT
This incident affected: Model Management API.