Slower than usual scale-ups for B200s

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 09:58 PDT

Investigating

We are currently investigating this issue.
Posted Jul 31, 2026 - 09:46 PDT
This incident affected: Dedicated Inference.