Elevated model deployment failures. **Inference is not affected**

Incident Report for Baseten

Resolved

The incident has resolved. New model deployments are successfully coming up.
Posted Jun 26, 2026 - 17:55 PDT

Investigating

New model deployments failing to become ready
Posted Jun 26, 2026 - 16:41 PDT
This incident affected: Model Management API.