Baseten documentation site down
Incident Report for Baseten
Resolved
Our vendor has recovered, and the homepage and docs site are available again.
Posted Aug 07, 2024 - 12:51 PDT
Monitoring
The Baseten homepage and docs site are unavailable. This is related to an outage in an upstream vendor. We are currently waiting for recovery. All other systems are fully operational, and the web application can be accessed from https://app.baseten.co. **Inference is not affected**.
Posted Aug 07, 2024 - 12:43 PDT
This incident affected: Homepage and Docs.