Errors when deploying new models
Incident Report for Baseten
Resolved
The incident is resolved. New models are deployable without issues.
Posted Apr 29, 2024 - 16:38 PDT
Investigating
Some model build jobs are failing, resulting in errors when deploying new models (e.g. using `truss push`). Inference for existing models is *not* affected.
Posted Apr 29, 2024 - 16:25 PDT
This incident affected: API.