Elevated errors in a single EU cluster

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 04:30 PDT

Update

We are continuing to investigate this issue.
Posted Jul 01, 2026 - 03:45 PDT

Investigating

Elevated errors due to degradation in a single EU cluster
Posted Jul 01, 2026 - 03:30 PDT
This incident affected: Dedicated Inference.