The web application and the model management API are having intermittent failures. Inference is *not* affected.

Incident Report for Baseten

Resolved

The issue is root-caused and resolved.
Posted Jun 03, 2025 - 11:05 PDT

Investigating

We are currently investigating this issue.
Posted Jun 03, 2025 - 10:59 PDT
This incident affected: Model Management API and Web Application.