Deepseek V3-0324 on Model APIs is down. **Dedicated inference is not affected**.

Incident Report for Baseten

Resolved

The incident is resolved.
Posted Dec 06, 2025 - 13:06 PST

Monitoring

A fix has been implemented and the service has recovered. Continuing to monitor.
Posted Dec 06, 2025 - 12:59 PST

Investigating

We are currently investigating the issue.
Posted Dec 06, 2025 - 12:46 PST
This incident affected: Model APIs.