High latency on Baseten Web Application and Model Management APIs. Inference is unaffected.

Incident Report for Baseten

Resolved

The issue is resolved.
Posted Oct 13, 2025 - 12:45 PDT

Investigating

We are seeing elevated latency across our Web Application and Rest APIs. Inference is unaffected.
Posted Oct 13, 2025 - 12:31 PDT
This incident affected: Model Management API and Web Application.