Partial Outage on Model APIs

Incident Report for Baseten

Resolved

Kimi-K2.6 recovered.
Posted Jul 12, 2026 - 19:10 PDT

Monitoring

Identified an infiniband outage in one of our providers. GLM-5.2 Recovered. Kimi-K2.6 recovering.
Posted Jul 12, 2026 - 18:46 PDT

Identified

Affecting Kimi-K2.6 and GLM-5.2.
Posted Jul 12, 2026 - 17:04 PDT
This incident affected: Model APIs.