Web app is inaccessible — inference is *not* affected

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 10:17 PST

Update

The web application and the model management API are operational. We continue to monitor the situation.
Posted Feb 25, 2025 - 10:09 PST

Monitoring

Remediation is in place. Monitoring.

Again, inference was *not* affected.
Posted Feb 25, 2025 - 10:04 PST

Identified

This is due to a DDOS attack. We are finding remediation.
Posted Feb 25, 2025 - 09:46 PST

Update

Both the web app and the model management API are affected. Inference is *not* affected.
Posted Feb 25, 2025 - 09:41 PST

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 09:40 PST

Investigating

We are currently investigating this issue.
Posted Feb 25, 2025 - 09:40 PST
This incident affected: Model Management API and Web Application.