Degradation in model builds

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 16:02 PDT

Update

We are continuing to investigate this issue.
Posted Mar 18, 2025 - 16:02 PDT

Update

We've mitigated the impact on model builds and are still investigating the root issue. Existing model deploys and inference are not affected.
Posted Mar 18, 2025 - 15:34 PDT

Investigating

New model builds are experiencing timeouts, preventing new models from being deployed. Existing model deploys and inference are not affected.
Posted Mar 18, 2025 - 15:03 PDT
This incident affected: Model Management API.