Model metrics UI is missing recent data
Incident Report for Baseten
Resolved
The issue is resolved. Model metrics are being tracked and displayed on-time.
Posted Sep 12, 2023 - 23:24 PDT
Investigating
Some models' metrics dashboards are missing the last 20 minutes worth of data.

Model inference API and performance is *not* impacted.
Posted Sep 12, 2023 - 23:07 PDT
This incident affected: Web Application.