Elevated errors for moonshotai/Kimi-K3 for US-pinned traffic on Model APIs. **Dedicated Inference is not affected**

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 10:14 PDT

Investigating

We are currently investigating this issue.
Posted Aug 18, 2026 - 09:27 PDT
This incident affected: Model APIs.