Slower than usual scale-ups for L4 GPUs

Incident Report for Baseten

Resolved

The issue has been resolved.
Posted Nov 03, 2024 - 08:49 PST

Monitoring

We've identified and fixed the issue. Currently monitoring the fix.
Posted Nov 03, 2024 - 08:31 PST

Investigating

A subset of models using L4 GPUs are experiencing slower than usual scale-ups and cold starts. We're actively investigating.
Posted Nov 03, 2024 - 07:51 PST
This incident affected: Model Inference.