Login timing out on webapp

Incident Report for Baseten

Resolved

The issue with our auth provider has been fixed, and logins work again.
Posted Oct 20, 2025 - 19:15 PDT

Update

New logins continue not work due to issues with our upstream auth provider. Existing logins are unaffected by this. Inference, new deploys, training jobs, and the model management APIs are also unaffected.
Posted Oct 20, 2025 - 15:43 PDT

Identified

New logins are not working due to an upstream auth provider outage. Existing logins are unaffected by this. Inference, new deploys, training jobs, and the model management APIs are also unaffected.
Posted Oct 20, 2025 - 12:38 PDT
This incident affected: Web Application.