Elevated errors in accessing the Baseten UI. **Inference is not affected**

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 03:25 PDT

Monitoring

We are starting to see recovery and are continuing to monitor.
Posted Jul 16, 2026 - 03:14 PDT

Update

We are continuing to investigate this issue.
Posted Jul 16, 2026 - 03:07 PDT

Investigating

We are currently investigating this issue.
Posted Jul 16, 2026 - 02:06 PDT
This incident affected: Model Management API and Web Application.