Elevated error rate for models deployed in us-east
Incident Report for Baseten
Resolved
This incident has be resolved. All models deployed in us-east have recovered.
Posted Aug 02, 2024 - 13:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2024 - 13:55 PDT
Identified
Most models deployed on us-east have recovered. We have identified the issue and are working on implementing a fix for the remaining models
Posted Aug 02, 2024 - 13:40 PDT
Investigating
Elevated error rate for models deployed in us-east. We are currently investigating the issue.
Posted Aug 02, 2024 - 13:30 PDT
This incident affected: Model Inference.