Elevated inference failures for models in an EU cluster

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 11:22 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 22, 2026 - 11:05 PDT

Identified

Failure in GPU provider's cooling system. Models are automatically migrating over to other EU clusters.
Posted Jul 22, 2026 - 10:49 PDT
This incident affected: Dedicated Inference.