Metrics are temporary unavailable for some models. Inference is unaffected.

Incident Report for Baseten

Resolved

We have fully rolled out mitigations and systems have recovered.
Posted Aug 06, 2024 - 16:42 PDT

Monitoring

We have rolled out mitigations and the system is recovering. We are monitoring.
Posted Aug 06, 2024 - 16:20 PDT

Identified

We have identified the issue and are rolling out mitigations. Metrics are flowing in a few minutes behind.
Posted Aug 06, 2024 - 16:02 PDT

Investigating

We are currently investigating this issue.
Posted Aug 06, 2024 - 15:49 PDT
This incident affected: Web Application.