Elevated inference 500s for a subset of models deployed in GCP central1

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 05:58 PDT

Monitoring

Monitoring the fix.
Posted Jul 25, 2025 - 05:33 PDT

Investigating

Investigating.
Posted Jul 25, 2025 - 05:21 PDT
This incident affected: Dedicated Inference.