L4 capacity in single us-east region having issues

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 11:54 PDT

Monitoring

Workloads have been migrated to new capacity and we are monitoring the situation.
Posted Sep 22, 2025 - 11:41 PDT

Identified

We have identified an issue with some of our US-based L4 capacity. We are working on bringing up additional capacity elsewhere to serve the demand.
Posted Sep 22, 2025 - 11:26 PDT
This incident affected: Dedicated Inference.