Partial H100 outage

Incident Report for Baseten

Resolved

This incident has been resolved.
Posted Aug 07, 2024 - 07:02 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2024 - 07:00 PDT

Monitoring

Some H100 workloads an AWS cluster were temporarily unavailable. We are monitoring
Posted Aug 07, 2024 - 06:55 PDT
This incident affected: Model Inference.