There were some intermittent failures of requests across a limited number of models between 11.27-11.31 AM PST. We are investigating the issue. All services are operating normally.
Incident Report for Baseten
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 13:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 12:36 PDT
This incident affected: Model Serving.